Aankondiging

Collapse
No announcement yet.

if ain't broke, don't fix it

Collapse
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • if ain't broke, don't fix it

    Ten tijde van Windows 95 en NT wist ik wel m'n weg in de wereld van de 1111 en de 00000 maar nadien is
    If ain't broke, don't fix it is bij ons thuis het motto wanneer het om IT gaat.
    We hebben nu alweer ruim 3 jaar een Desktop met W7 als Operating System staan.
    Systeem is met een UTP kabel verbonden aan het wereld wijde web.
    De laatste tijd duurde het opstarten langer en langer, tot het punt dat je na het aanmelden op je account kan wachten tot de echte TGV langs komt.
    Min of meer al besloten om dan maar een re-install van Windows 7 te doen.
    Totdat ik van de week bedacht, laat ik die bak eens opstarten zonder dat deze verbonden is aan het internet.
    Dat gaat dus zonder problemen, inloggen ook, alle folder bekijken idem ditto met een * en wanneer je vervolgens middels de netwerkkabel kontakt zoekt met het WWW gaat dat ook zonder problemen.

    Anyone any thoughts?

    gewoon via taakbeheer kijken welke processen draaien.
    a) zonder internet connectie vs met internet connectie
    b) vervolgens in de 'met internet connectie' alle extra processen killen en bijbehorende programma deleten behalve de browser.

    Of toch maar een re-install?
    Toyota Prius 2 - my 09 - editione Tech - 203K+54K km

  • #2
    Wat wel eens een probleem wil zijn is dat hij op zoek gaat naar netwerkverbindingen die er niet zijn. Zo heb ik mijn NAS niet altijd aan staan. Het inloggen duurde in het begin ook lang, tot ik erachter kwam dat er de drive mappings naar deze NAS het probleem waren. Ik heb deze dus op niet-persistent gezet en maak de mapping d.m.v. een batch file als ik hem nodig heb. En sindsdien(al 3 jaar of zo) start ie zeer snel op. En er is wat voor te zeggen om te zorgen dat alle drive-mappings actief zijn voordat je ingelogd bent, dus een echte bug kan ik het ook niet noemen.

    Alleen kan ik me niet echt voorstellen dat dit in jou geval geldt(al zou het kunnen). Maar wellicht is het wel een vergelijkbaar probleem en snapt ie eerder dat ie niet verder hoeft te zoeken(naar wat dan ook) als er geen netwerkverbinding is.
    Every second of your life is a part of your song

    Comment


    • #3
      Kijk eens wat er allemaal opstart; start->uitvoeren->msconfig en dan bij opstarten kijken

      Scan je pc eens met malwarebytes, draai een keertje ccleaner.

      Comment


      • #4
        mee eens, misschien ook even opstarten in safe modus en pas dan een virus en malware scanner runnen.
        als je daarmee klaar bent, herstarten en weer aan het internet knopen en dan windows update runnen en alle belangrijke veiligheidskritische updates laten installeren. (schedulen zodat je in het vervolg ze automatisch krijgt)

        Daarna zal win7 de pc zelf nog een keer willen herstarten en als ook dat eenmaal klaar is hoort het ding weer soepel en vlotjes te draaien.

        Comment


        • #5
          thanks guys,

          Voor alles adviezen, toch maar een re-install gedaan.
          Heeft zo z'n voordelen want in die 3 jaar verzamel je toch aardig wat ballast aan overbodige programmaatjes.
          We beginnen gewoon weer met slechts het hoog nodige :)
          Vooralsnog werkt alles naar behoren.
          Toyota Prius 2 - my 09 - editione Tech - 203K+54K km

          Comment

          Working...
          X