Aankondiging

Collapse
No announcement yet.

firefox en het nieuwe gummen

Collapse
X
 
  • Filter
  • Tijd
  • Show
Clear All
new posts

  • firefox en het nieuwe gummen

    gaan bij mij niet samen
    يوم واحد لا ضحك هو ليس يوم واحد عاش. :-)

  • #2
    Gaan bij mij wel samen.

    Wat is het probleem dan?

    Edit: heb wel vuurvos 3.0.1 (nieuwste dus)

    Comment


    • #3
      firefox is toch alleen maar voor de miljuu freak met baard waarin stukjes zitten. IE is voor de echte gummert!

      :)

      Comment


      • #4
        Ik heb hier FF 2.0.0.16 en dat gaat prima samen.
        2019 Volvo V60 T6

        Comment


        • #5
          Ik gebruik het ook omdat ik problemen met IE heb en alles gaat perfect.

          Ferrari 308 GTB QV (1983)
          Alfa Giulia 1300 (1966)
          Mazda Miata (1990 Daily driver)
          BMW 320Ci (van GF)



          Comment


          • #6
            oh ja die updates klik ik altijd weg
            ff kijken welke versie

            Mozilla/5.0 (Windows; U; Windows NT 5.1; nl; rv:1.8.1.16) Gecko/20080702 Firefox/2.0.0.16

            Dusssssssssssssssss gelijk ff updatje doen dan maar

            ;-)

            E
            يوم واحد لا ضحك هو ليس يوم واحد عاش. :-)

            Comment


            • #7
              Hier ook geen probleem met fire fox.
              Rij gezond, rij een kiwi.

              Comment


              • #8
                hier de mijne is

                What's New in Firefox 2.0.0.16

                Release Date:
                July 15, 2008
                Security and stability Update:
                The following security issues were fixed.
                Earlier Changes:
                For information about previous changes, please see the Firefox 2.0.0.15 Release Notes

                dus zo oud is dat niet

                hij heeft het wel gedaan in vuurvos een paar dagen geleden
                seat online geeft ook vuurvos problemen trouwens
                maar die doet dat al vanaf het begin

                E
                يوم واحد لا ضحك هو ليس يوم واحد عاش. :-)

                Comment


                • #9
                  Misschien een mooi moment om Revenge of the Firefox(ook wel FF3 genoemd ;-)) te installeren? Eigenlijk heb ik met 2 op fora ook al nooit problemen gehad.
                  Every second of your life is a part of your song

                  Comment


                  • #10
                    Oorspronkelijk geplaatst door TSM Bekijk bericht
                    hier de mijne is

                    What's New in Firefox 2.0.0.16

                    Release Date:
                    July 15, 2008
                    Security and stability Update:
                    The following security issues were fixed.
                    Earlier Changes:
                    For information about previous changes, please see the Firefox 2.0.0.15 Release Notes

                    dus zo oud is dat niet

                    hij heeft het wel gedaan in vuurvos een paar dagen geleden
                    seat online geeft ook vuurvos problemen trouwens
                    maar die doet dat al vanaf het begin

                    E
                    We hebben dezelfde versie. Daar ligt het dus niet aan.
                    2019 Volvo V60 T6

                    Comment


                    • #11
                      Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.0.1) Gecko/2008070208 Firefox/3.0.1
                      enne "No Problemo"
                      Toyota Prius 2 - my 09 - editione Tech - 203K+54K km

                      Comment


                      • #12
                        Gewoon IE7 gebruiken. Werkt álles goed en hoef je niet voor elke site een aparte plug-in te installeren.

                        Heb een tijdje Firefox geprobeerd op een Linux laptopje, maar kwam gewoon té vaak sites tegen die er niet uitzagen. Filmpjes gerafeld en lettertypes net te groot of te klein, knoppen die wegvielen of er wel waren, maar waar de code onder de knop dan weer niet werkte. Zowiezo alles wat ActiveX draait, maar ook bijv. Flash was een drama. Steeds kreeg ik de melding dat ik een plug in moest installeren, werd dan omgeleid naar de site van Adobe, maar kreeg dan de melding dat de plug-in reeds geïnstalleerd was etc. etc. Uiteindelijk heb ik handmatig één of ander installatiepakket moet downloaden en toen met handgetypte regels aangepaste script-code uit een voorbeeldscript van een ander pakket de boel moeten uitpakken naar een specifieke folder waarvan ik de precieze locatie weer op één of ander forum heb moeten achterhalen want anders werkte het niet. Vervolgens kon ik in het lijstje plug-ins de Flash plug in selecteren.
                        Al met al 2 uur bezig geweest.

                        In IE7 ging het zo:
                        Deze site heeft Flash nodig. Installeren? Ja, rrrrrrrr, Continue, klaar.
                        20 seconden. :)
                        Iedereen heeft recht op mijn mening!

                        Comment

                        Working...
                        X